CosplayErotica Community Forum
Not logged in [Login ]
Go To Bottom

Printable Version  
 Pages:  1  2
Author: Subject: Technical Problems?
Nightwing
Lil'cosplay fan
**


Avatar


Posts: 70
Registered: 4-2-2011
Member Is Offline


[*] posted on 25-8-2011 at 08:32 PM


lmao... "press F5"

It just had to be something that stupidly easy to show off how much of a noob i am when it comes to PCs...

Thanks you two :)


View user's profile View All Posts By User
robhubbard
CosplayErotica Fan
***


Avatar


Posts: 124
Registered: 30-5-2010
Member Is Offline


[*] posted on 25-8-2011 at 11:47 PM


you are welcome:)
View user's profile View All Posts By User
m0biz0ne
Lil'cosplay fan
**




Posts: 71
Registered: 30-5-2010
Member Is Offline


[*] posted on 26-8-2011 at 06:12 AM


yay forum iz back



*****************
"DONT FEED DA TROLL"
(Darwin)
*****************
View user's profile View All Posts By User
Eurynomos
CosplayErotica Fan
***




Posts: 495
Registered: 26-8-2010
Location: Mexico
Member Is Offline

Mood: wut?

[*] posted on 30-8-2011 at 04:43 AM


[Censored] yeah,what happened with this?
View user's profile View All Posts By User
McO
CosplayErotica Fan
***


Avatar


Posts: 138
Registered: 30-5-2010
Member Is Offline


[*] posted on 6-9-2011 at 02:04 PM


Quote: Originally posted by robhubbard  
I got the same error message, but then I did press "refresh" (F5) in firefox, and voila, forum appeared.


I have a weird firefox, it did not work by me
View user's profile View All Posts By User
 Pages:  1  2

  Go To Top

Powered by XMB (Debug Mode)
XMB Forum Software © 2001-2009 The XMB Group